Apple lanserer Aperture 3

@SRD Da har du ikke det

Innleggav steinmb » tor 18.02.2010 22:34

@SRD Da har du ikke det prob. som mange andre har. Maskinen er ikke i det hele tatt mulig å bruke om prog. spiser opp alt minnet ditt og tar 40+ GB med swap. Da står den omtrent stille. En lang tråd http://discussions.apple.com/thread.jsp ... &tstart=15 finner dere en masse info om andre som sliter big time.

Har gitt opp og lar min Aperture lib. bare ligge der de er. Venter sammen med resten av verden på at Apple får ordnet driten. Regner med at en oppdatering vil komme rimelig raskt.
Sist endret av steinmb den tor 18.02.2010 22:35, endret 1 gang

Brukerens avatar
medlem i 177 måneder
 

Re: Apple lanserer Aperture 3

Innleggav cladi » fre 19.02.2010 12:23

Dersom du har brukt vault flittig og samvittighetsfullt, er det mange som har bedre erfaringer med å hente inn bildene sine fra dette, enn fra bibliotekfila.
medlem i 145 måneder
 

Aperture 3

Innleggav Erlend_V » man 22.02.2010 13:56

Hei,
Har brukt Aperture 3 i en ukes tid...og programmet fungere meget godt. Hadde ingen problemer med import av gammel biblotek fil fra Apeprture 2.

Dei nye funksjonen i programmet er kjempebra...spesielt "Brushes" der en kan "male" inn forskjellige effekter samt å kombinere disse i bildet. I det hele et kjempeprogram....!!!

Har oppdaget en bug så langt. Det er når bibliotekfilen blir større en 14-15 GB så vises ikke Aperture bibliotekfilen i Mediebrowser i andre Appel program. Det ordner seg nok vil jeg tro....
medlem i 132 måneder
 

Re: Apple lanserer Aperture 3

Innleggav cladi » man 22.02.2010 14:05

Hmm...denne bug'en har ikke jeg. Bibliotekfila mi er på 85 GB, og den dukker opp både i Keynote, iWeb, iPhoto, Pages og i Systemvalg (skjermsparer, skrivebordsbakgrunn).
medlem i 145 måneder
 

Hmmmm....da er det "noe"

Innleggav Erlend_V » tir 23.02.2010 13:14

Hmmmm....da er det "noe" som ikke stemmer hos meg...???!! Bibliotekfila min er på vel 90 GB. Jeg delte opp årstallene mine i hvert sitt Bibliotek....impterte et og et...! Fila var synlig i iPhoto, Keynote osv. inntil den passerte 14-15 GB...da vises den ikke mer...???

Da er jeg rådvill på hva jeg skal gjøre for å få den synlig. Kansje installere Apperture igjen..??

Noen forslag..??

Erlend
medlem i 132 måneder
 

PS..å Ja.. har krysset av

Innleggav Erlend_V » tir 23.02.2010 13:25

PS..å Ja.. har krysset av for "Share previews with iLife and iWorks" I Aperture valg...!!!
medlem i 132 måneder
 

Re: Apple lanserer Aperture 3

Innleggav cladi » tir 23.02.2010 16:38

Kjører du fortsatt demoversjonen, eller har du oppgradert/kjøpt nytt program? Jeg har kjøpt en oppgradering fra 2.x...
medlem i 145 måneder
 

Re: Apple lanserer Aperture 3

Innleggav Erlend_V » ons 24.02.2010 0:39

Hei,
Jeg kjører oppgraderingsversjon fra 2.x...!! Det morsomme er at Videoer i Aperture 3 er synlige i iMovie. :-)

Er forresten ikke problem å dra bilder fra Aperture og inn i andre dokumenter eller iPhoto for den sak skyld. Alle metadataene er med også.

Med du verden for et fantastisk program når det gjelder redigering, lagring og gjennfinning...!! Kommer nok til å bruke Photoshop enda mindre nå enn før i ren fotoredigering.....
medlem i 132 måneder
 

Re: Apple lanserer Aperture 3

Innleggav cladi » ons 24.02.2010 14:35

Enig. Jeg har helt sluttet å bruke Photoshop til bildebehandling, men det gjorde jeg vel allerede på Aperture 1.5. Nå skal det sies at jeg ikke driver med bildemanipulering i det hele tatt - der er nok Photoshop fortsatt tilnærmet uerstattelig. Men for en reportasjefotograf er Aperture + et par, tre esensielle plugins mer enn nok. :-) IMHO.
medlem i 145 måneder
 

Re: Apple lanserer Aperture 3

Innleggav nathmac » ons 24.02.2010 19:03

Selv venter jeg litt, men til dere som allerede bruker version 3 er dette kanskje en hjelp.
http://photofocus.com/2010/02/24/stabil ... rture-3-0/

Brukerens avatar
medlem i 160 måneder
 

Eller enda

Innleggav nathmac » tor 25.02.2010 0:33


Brukerens avatar
medlem i 160 måneder
 

Oppdatert!

Innleggav ingarsorensen » tor 25.02.2010 12:18

Da er endelig Aperture oppdatert (3.0.1) og det virker langt mer stabilt;)

http://support.apple.com/kb/DL1006
medlem i 116 måneder
 

Endelig

Innleggav Erlend_V » søn 28.02.2010 18:12

Alle mine problemer med Aperture 3 ble borte som dugg for solen etter den nye oppdateringen......gjett om jeg er fornøyd :) :) :)
medlem i 132 måneder
 

A2 til A3 = BAD

Innleggav eplespiseren » søn 18.04.2010 14:29

Etter å ha forsøkte å ta ibruk Aperture 3 (oppgradert fra A2) flere ganger, har jeg gitt opp. Oppdaterte A2 library-filen og alt så ut til å funke greit i noen timer. Så begynte A3 med sin "processing", og det låser hele programmet. Lot Mac'en stå på sammenhengende i fem døgn uten at det hjalp. Jeg deinstallerte A3, slettet alle prefs.-filer osv., installerte A3 på nytt, sjekket at Face Detection var avslått og importerte denne gangen bare noen få bilder. Samme problem igjen. Med en gang jeg starter A3, begynner den med "processing", og dette kan bare avbrytes vha. cmd+alt+esc. - Jeg har lest flere steder på nettet at dette problemet dukker opp for noen av oss som har oppgradert fra A2 til A3. Men jeg har ikke funnet noen løsning.

Jeg har kjørt den siste oppdateringen av Aperture 3, men det hjalp ikke. Forsøkte så å deinstallere og ta hele oppgraderingen på nytt - inkl. oppdateringen til siste A3 - men A3 låser seg fortsatt med en gang jeg starter programmet pga "Processing".
Sist endret av eplespiseren den søn 18.04.2010 14:31, endret 1 gang

Brukerens avatar
medlem i 173 måneder
 

Re: Apple lanserer Aperture 3

Innleggav nathmac » søn 18.04.2010 14:59

Jeg hadde et veldig lignende problem, med Aperture 3.0.1 ikke når jeg oppgraderte A2 biblioteket (det gikk faktisk greit) men når jeg importerte bilder, det rare var at alt så ut til å funke i begynnelsen men så etter en stund begynte Aperture å krasje hver gang jeg importerte (låste seg ikke men krasjet) under "processing". Det virket på meg som dette skjedde pga. overload (jeg har ikke den nyeste maskinen imac 2.33 core2duo)
Leste et sted at programmet slet med "memory leaks" kanskje det var grunnen?

Uanset, alt dette ordnet seg med Aperture 3.0.2

Så hvis du har Aperture 3.0.2 og fortsat har problemer så var dette et langt svar uten hjelp. :-)

Brukerens avatar
medlem i 160 måneder
 

ForrigeNeste

Returner til Artikler (Kreativ1)



Hvem er i Forumene

Registrerte brukere: Google [Bot]