Kvalitetstap i mange ledd

Kvalitetstap i mange ledd

Innleggav wegeland » fre 27.02.2015 13:10

Hei!

Jeg har filmet med et Canon HD-kamera (produserer MTS-filer), konvertert disse til ProRes 422LT (via Brorsoft MTS Converter), importert dem til Final Cut Express, og deretter eksportert prosjektet til QuickTime for å legge det til iDVD. Her skjer det en komprimering fra 22GB til 2GB

Så; kvalitetstapet fra børjan til slutt er enormt, både i oppløsning og fargegjengivelse. Spesielt fra eksporten fra FCE. Greit, greit, jeg bruker en gammel versjon av FC og ikke den nye Final Cut Pro. Men likevel trodde jeg ikke det skulle ha så mye å si.

Er det noen store feiltrinn jeg foretar i dette arbeidet?

Brukerens avatar
medlem i 187 måneder
 

Re: Kvalitetstap i mange ledd

Innleggav wegeland » ons 11.03.2015 11:55

Jeg har vært medlem i Mac1 i relativt mange år. Ikke spesielt aktiv, men jeg har fulgt med, lagt inn noen tråder, og prøvd meg på ting jeg har litt peiling på. Uten å ha noen peiling på webstatistikken deres, popularitet eller hvem som er mest aktive brukere, så har jeg likevel en opplevelse av at mac1 myldret med mer energi og respons tidligere. Jeg har fingeren i lufta, og kanskje tar jeg feil.

Men jeg har stilt et enkelt spørsmål, kanskje på en noe vanskelig måte, og jeg har hittil fått 795 lesninger. Da skjønner jeg ikke helt at ikke noen lesere har noen rasjonelle svar på dette. Er det noe jeg burde finne ut av selv, er det sykt logisk at jeg er helt på bærtur, er det ingen som gidder å svare fordi jeg har FCE eller noe annet jeg går glipp av?

Hovedspørsmålet koker ned til dette: Hvordan unngår dere kvalitetstap i alle de leddene som kreves fra man filmer til man sitter og ser på det ferdige resultatet?

Om noen bryr seg med å svare, så setter jeg naturligvis stor pris på det :)

Brukerens avatar
medlem i 187 måneder
 

Re: Kvalitetstap i mange ledd

Innleggav Tarkus » ons 11.03.2015 21:44

Jeg har ingen svar, og tror ikke du får noe svar på dette da det er såpass programspesifikt at det ikke lar seg gjøre med de (mangelfulle) opplysningene du har oppgitt her. Ingen opplysniger om kodek, hva du filmer, lys, kamera eller settinger bl.annet. ProRes 422LT er ment primært for "billige" kameraer med opptak av typen "stilestående med et par snakkende hoder", det er Apples nest dårligste kodek. Det kan hende at filmen din allerede i utgangspunktet ikke er spesielt bra fra kameraet. (Jeg mener selvfølgelig rent teknisk/bidemessig)

Jeg syntes heller ikke det høres unormalt ut at resultatet blir vesentlig forringet når dui en av prosessene tar vekk mere enn 90 % av data i filmen din....

Hvis jeg var deg så ville jeg ha forsøkt meg fram med en 5 eller 10 sekunder lang snutt fra kameraet og sett på hvilken instilling som er den som gjør mest "skade". Det er ingen snarveger til dette, og en bitte liten endring in en av instillingene kan ha enormt mye å si for det endelige resultatet.

Prøv bl.a å endre til ProRes 422 kodek, den tåler langt mere etterarbeid enn ProRes 422LT

Brukerens avatar
medlem i 191 måneder
 

Re: Kvalitetstap i mange ledd

Innleggav wegeland » tor 12.03.2015 10:48

Takk for svar.

Forskjellen på 422LT og 422 visste jeg ikke om, så jeg har bare fulgt sporadiske råd jeg har funnet på nett. Mht til den store reduksjonen i filstørrelsen, så er det ikke slik at jeg synes det er rart at det er en kvalitetsforringelse, men jeg lurer mer på hvordan dere andre sørger for at det nettopp IKKE blir en kvalitetsreduksjon. Jeg har dessverre ikke BD-brenner til Macen, men muligens at dette kunne løst det langt på vei.

Hva angår kameraet og kvaliteten ut fra dette, så vises bildene direkte fra kamera til HD-skjerm som helt krystallklare. Mens det ferdige resultatet ikke akkurat viser det samme. Mulig dette ikke har noe med saken å gjøre, men. Uansett, kameraet produserer MTS-filer, men er det noe spesielt man kan gjøre med disse i forhold til innstillinger? Mulig man kan endre framerate, men kodeken er og blir sannsynligvis det samme?

Jeg filmer for øvrig også en del med GoPro, og opplever store kvalitetstap også her.

Brukerens avatar
medlem i 187 måneder
 

Re: Kvalitetstap i mange ledd

Innleggav Sorry » man 06.04.2015 23:14

Hei. Jeg kan desverre ikke hjelpe deg, men kan fortelle at jeg har hatt samme problemet i mange år. Har ikke funnet noen god forklaring på at det ferdige resultatet blir dårligere enn originalopptaket da jeg også for mange år siden opplevde krystallklare HD-bilder ved oppkobling av kameraet direkt ei TV.

Jeg har nå FCPX og filmer med Sony A6000 og GoPro Hero 4. Resultatet er nå bra, men føler allikevel at jeg opplever et kvalitetstap som jeg ikke kan finne ut av.
medlem i 128 måneder
 


Returner til Videoredigering



Hvem er i Forumene

Registrerte brukere: Google [Bot]