"Hakking" i FCP

"Hakking" i FCP

Innleggav tomgelomg » ons 02.12.2009 17:33

Heisann.
Jeg har et aldri så lite problem med min FCP, som plager meg noe sinnsykt. Det verste er alt det virker helt random når problemet slår inn. Når jeg legger inn klipp i timeline fra browser, virker det ikke som om FCP takler overgangen mellom klippene. Det hakker når jeg spiller av i Canvas. Når den skal over til et nytt klipp, stopper det opp, før det kommer tilbake senere.
Jeg har sjekket at sequens settings er de samme som clip settings...

Noen som har en anelse på hva som forårsaker problemet?
medlem i 159 måneder
 

Re: "Hakking" i FCP

Innleggav TV Mario » ons 02.12.2009 17:40

Du husker å rende overgangene eller effektene med epletast + r eller ALTtasten + r når det trengs?

Brukerens avatar
medlem i 153 måneder
 

Re: "Hakking" i FCP

Innleggav tomgelomg » tor 03.12.2009 10:46

Ja, selvfølgelig! Jeg rendrer som en gal jeg, men til ingen nytte tydligvis...
medlem i 159 måneder
 

Re: "Hakking" i FCP

Innleggav thomasb » tor 03.12.2009 23:10

Hvilken codec inneholder videofilene du prøver å redigere?

Administrator
Brukerens avatar
medlem i 203 måneder
 

Re: "Hakking" i FCP

Innleggav mjeje » tor 10.12.2009 15:19

jeg fikk nettopp det samme problemet og jeg blir gal! som sakt skjer det helt random. har prøvd å skru macen av og på. det er ikke noe som ikke er rendret. hm.. noen idéer?

edit: codec: at Least Quality.
medlem i 129 måneder
 

Re: "Hakking" i FCP

Innleggav thomasb » tor 10.12.2009 23:17

Har aldri hørt om en video-codec som heter Least Quality?

Eksempler på video-codec:
DV
DVCPRO
IMX50
ProRes 422
Apple Intermediate Codec
H.264

Høyreklikk på videoklippet ditt, og velg Item Properties > Format. Ta et bilde, last opp til http://bildr.no og kopier og lim inn forum-linken her i denne forumtråden.

Administrator
Brukerens avatar
medlem i 203 måneder
 

Re: "Hakking" i FCP

Innleggav mjeje » fre 11.12.2009 10:17

okey.. hehe.. har aldri hørt om det før :P men fant et sted hvor det stod det..

Bilde

er dette riktig?
medlem i 129 måneder
 

Re: "Hakking" i FCP

Innleggav thomasb » fre 11.12.2009 14:48

Nettopp. Der ser du det står H.264, 1920x1080. Det er ikke særlig rart at det hakker. H.264 er per i dag ikke egnet for redigering på annet en MEGET kraftige datamaskiner med programvare som kan utnytte skjermkortet osv.

Konverter klippene dine til ProRes 422. Dette kan du gjøre ved hjelp av Batch Export i Final Cut Pro, eller via Compressor. Les i brukermanualene til de to programmene for å se hvordan det gjøres.

Administrator
Brukerens avatar
medlem i 203 måneder
 

Re: "Hakking" i FCP

Innleggav Andreas Ausland » fre 16.05.2014 13:22

Hva om det fremdeles hakker?

Jeg bruker codek Apple ProRes 4444. Opptakene er gjort med Red. Normalt klipper jeg dette i 2K uten problem. Det er en stasjonær maskin med denne innholdsfortegnelsen: Maskinvareoversikt:

Modellnavn: Mac Pro
Modellidentifikator: MacPro2,1
Prosessornavn: Quad-Core Intel Xeon
Prosessorhastighet: 3 GHz
Antall prosessorer: 2
Antall kjerner totalt: 8
Nivå 2-buffer (per prosessor): 8 MB
Hukommelse: 4 GB
Busshastighet: 1,33 GHz

Den begynner å dra på åra, men har funket fint til nå.

Min tanke, eller misstanke er at jeg har lagret filene på forskjellige lokale disker og at maskinen har trøbbel med å switche mellom diskene etter hvert som filene blir aktivisert når jeg spiller det av på timelinen. Kan dette være et problem? Kan jeg eventuelt "sprite" opp maskinen med noe programvare for å få den litt kvikkere? Jeg har kjørt macKeeper og DiskWarrior på maskinen og meldingen er at "diskene ser ut til å virke fint"

Om noen har et råd, så takker jeg for det.

Andreas
medlem i 74 måneder
 


Returner til Videoredigering



Hvem er i Forumene

Registrerte brukere: Google [Bot]