Hvordan få satt inn Euro-tegn i InDesign?

Hvordan få satt inn Euro-tegn i InDesign?

Innleggav velvetraven » man 15.12.2008 10:32

Jeg jobber vanligvis i QuarkXPress, men skal nå gjøre endringer i et oppdrag som opprinnelig er laget i InDesign. InDesign er forholdsvis nytt for meg, og nå har jeg et problem jeg ikke har klart å løse:

Jeg skal sette inn Euro-tegn, men om jeg bruker tastaturvisningen til å finne og sette inn tegnet, kommer det likevel ikke inn. Det blir et rosa felt der tegnet skal stå, men når jeg klikker meg vekk, blir det bare et vanlig mellomrom. Jeg printet og laget PDF for å se om tegnet kommer med der, men det gjør det ikke. Andre tegn går bra, bare ikke Euro. Jeg har forsøkt flere fonter.

Er det noen som vet hvordan jeg får satt inn Euro-tegn i tekst i InDesign? Kan jeg evt. "jukse" ved å taste inn en unicode? I så fall, hva er koden for Euro?

Blir veldig glad om noen kan gi meg et raskt svar, for jeg må sende korrektur på dette oppdraget i formiddag.

Jeg jobber på en Mac G5, OS X Tiger. InDesign CS3.
medlem i 141 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign?

Innleggav wbmac » man 15.12.2008 12:52

Har ikke noe umiddelbart godt svar... :-(

Men har du prøvd å søke deg frem vha et font-program, f.eks. Suitcase?
medlem i 171 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign?

Innleggav jervi » man 15.12.2008 13:21

Det første jeg tenker er at fonten mangler euro-tegnet...?

Brukerens avatar
medlem i 196 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign?

Innleggav musher » man 15.12.2008 13:24

Har du prøvd å finne tegnet i Type->Glyphs?

Moderator
Brukerens avatar
medlem i 176 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign? (problem løst)

Innleggav velvetraven » man 15.12.2008 13:27

wbmac skrev:
Men har du prøvd å søke deg frem vha et font-program, f.eks. Suitcase?


Jeg fikk til en midlertidig løsning. En kollega som sleit med det samme, valgte fonten Lucida Grande, trykket alt + 4 (samme som tastaturvisningsvinduet sier man skal trykke for å få euro-tegn), og da fungerte det hos henne. Hun fikk ikke opp tegnet med noen som helst andre fonter. Kun Lucida Grande som fungerte. Vi bruker Suitcase begge to, forøvrig. Jeg har prøvd et hav av forskjellige fonter, og oppdaget at Euro-tegn i forskjellige fonter, som kommer fint opp i andre programmer, ikke vil inn i InDesign.

Selv om jeg hadde nøyaktig samme font som min kollega på min maskin, og brukte samme fremgangsmåte som henne, fungerte det dessverre ikke hos meg. Det endte derfor med at jeg åpnet hennes dokument, kopierte Euro-tegnet og limte det inn i mitt dokument. Da kom det inn greit! Heldigvis passet Euro-tegnet i Lucida Grande-fonten fint inn sammen med den fonten jeg benytter i trykksaken jeg lager. Pussig at det fungerte med Lucida Grande hos henne, og ikke hos meg.


EDIT - og svar til kommentar med tips om glyphs:
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Som nybegynner i InDesign visste jeg ikke om glyphs. Hjertelig takk for tipset, for det fungerte fint! Under glyphs ser man også lett hvilke fonter som inneholder tegnet eller ikke. Når jeg testet en font som har Euro-tegnet, og dobbeltklikket på det, kom tegnet fint inn i InDesign-dokumentet.

Da vet jeg hvordan jeg skal gjøre dette neste gang! Takk for hjelpen! :-)
Sist endret av velvetraven den man 15.12.2008 13:37, endret 1 gang
medlem i 141 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign?

Innleggav wbmac » man 15.12.2008 13:32

Hyggelig at du i hvert fall klarte å jobbe deg rundt problemet! :-)

Men årsaken til ditt problem kan være at du har en "korrupt" font definisjons-fil. Vet at dette i hvert fall for noen år siden var en potensiell problemstilling...

Prøvd å kontrollere/fikse? ;)
medlem i 171 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign?

Innleggav velvetraven » man 15.12.2008 13:53

wbmac skrev:Hyggelig at du i hvert fall klarte å jobbe deg rundt problemet! :-)


Har ikke så mye valg. Oppdragene må leveres til avtalt tid, og da MÅ man bare finne på noe som fungerer. Hadde ikke klippe-lime-greia fungert, hadde jeg skrevet tegnet i Illustrator, gjort om til outline, og montert inn som bilde i teksten. Ikke spesielt lettvint løsning, men må man så må man...

wbmac skrev:Men årsaken til ditt problem kan være at du har en "korrupt" font definisjons-fil. Vet at dette i hvert fall for noen år siden var en potensiell problemstilling...
Prøvd å kontrollere/fikse? ;)


Hvordan fikser man en "korrupt" font definisjons-fil?

Vi har hatt en del problemer med noen eldre fonter her på huset. Noen virker i enkelte programmer og ikke i andre, og noen vil ikke inn i Suitcase - hvor man bare får beskjed om at fonten er korrupt. Det hender det kommer en melding med spørsmål om man vil reparere fonten, men når jeg klikker ja på det er det sjelden det fungerer.
medlem i 141 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign?

Innleggav wbmac » man 15.12.2008 14:46

Hvis ikke Suitcase klarer å fikse det, tror jeg en reinstallasjon av fonten er beste/eneste(?) fiks´-en...

Er det en systemfont, KAN kanskje en generell reparasjon av brukerretigheter være behjelpelig :-/
medlem i 171 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign?

Innleggav NamKeng » man 15.12.2008 15:03

wbmac skrev:Har ikke noe umiddelbart godt svar... :-(

Men har du prøvd å søke deg frem vha et font-program, f.eks. Suitcase?


Det er jo en slik i OSX
System Preferences - International - marker for Character Palette - og helt nederst Show input menu in menu bar.

det er denne her ja?

Brukerens avatar
medlem i 146 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign?

Innleggav velvetraven » man 15.12.2008 15:30

Ja, det er tegnet for Euro.

Det du skrev i første avsnitt - det er stilt inn slik på min maskin. Jeg bruker tastaturvisningen så godt som daglig, og har derfor valgt å ha den øverst i menyen (til venstre for lyd, dag, tid osv.). Jeg fant tegnet der, og det fungerer vanligvis fint, men InDesign ville ikke ta det inn, uvisst av hvilken årsak. Men heldigvis løste InDesign-menyen glyphs problemet i dette tilfellet.
Sist endret av musher den man 15.12.2008 15:39, endret 1 gang
Grunn: Ikke sitér når det ikke er nødvendig
medlem i 141 måneder
 

Re: Hvordan få satt inn Euro-tegn i InDesign?

Innleggav paal ovrum » fre 01.05.2009 22:56

Hvis du jakter på spesielle tegn, og/eller lurer på om du har disse i en font, kan jeg anbefale PopChar X fra http://www.ergonis.com.
Med et klikk på en liten p i menylinjen får du opp oversikt over alt du trenger omkring dine fonter og alle tegn som ligger der, du kan søke på spesielle tegn (som f.eks. Euro) blant alle fontene dine, osv. Finner du det du skal ha, setter du det inn i dokumentet med et klikk. Kult program.

Ellers, i OS X har du Apples egen FontBook som gir visning av alle tegn (glyphs) i en font.
I Systemvalg kan du slå på henholdsvis Tastaturvisning og Tegntabell (under Internasjonalt). Den første gir en rask visuell oversikt over hvike tegn du får med Option/Alt, eller Skift, eller begge samtidig, i den fonten du bruker i øyeblikket.
Flere spesielle tegn finner du ved å bruke Tegntabell, som ligger i samme menyen (du får opp et lite norsk flagg i menylinjen når disse er slått på: flagget betyr at du skriver med norsk tegnsett — andre lands tastaturer har ikke æ,ø,å, og har andre tegn under disse tastene (en kilde til forskrekkelse for mange som plutselig oppdager underligheter i manuskriptet).

Brukerens avatar
medlem i 163 måneder
 


Returner til Typografi



Hvem er i Forumene

Registrerte brukere: Google [Bot]