oppgradere aperturebibl fra 3.2.4 til 3.6

oppgradere aperturebibl fra 3.2.4 til 3.6

Innleggav supersiri » lør 06.02.2016 0:03

Jeg har kjøpt ny mac, OS X El capitan versjon 10.11.3. Har innstallert aperture 3.6

På min gamle Mac OS X versjon 10.6 8 hadde jeg apertureversjon 3.2.4

Får følgende melding når jeg prøver å åpne bibliotekene.

Error importing library
The library could not be imported because it is from an out of date version of Aperture 3. Please upgrade the library to the latest version of Aperture 3 and try again.


Hvordan skal jeg greie å oppdatere til siste versjon av aperture 3? og hva er siste versjon?

Det er et hengelåssymbol på bibliotekene når jeg tar de inn på ny-mac-en.

Noen som kan hjelpe meg?
medlem i 147 måneder
 

Returner til Bildebehandling



Hvem er i Forumene

Registrerte brukere: Google [Bot]