Aperture : Oppradere fra 1.5 til 2.1 - Trenger råd

Aperture : Oppradere fra 1.5 til 2.1 - Trenger råd

Innleggav Sprengstoff » tir 17.06.2008 13:37

Hei :-)

Da har jeg kjøpt aperture 2.1 og skal til å installere denne. Jeg tenkte å bare reinstallere hele leopard når jeg først er i gang, noen som har erfaringer fra dette? Hva gjør jeg med aperture 1.5 biblioteket?

Har som sagt aperture 1.5 fra før med ganske mange bilder etterhvert, jeg ser for meg denne fremgangsmåten:

1. kopiere aperture 1.5 bibliotekfilen over på en ekstern disk
2. slette mac'en fullstendig og installere Leopard på nytt
3. oppdatere leopard
4. kopierer aperture bibliotekfilen tilbake i Bilder mappen
5. installerere/oppdatere aperture 2.1

Er dette noenlunde riktig måte? Jeg blir veldig glad hvis noen har en ferdig oppskrift som funker.
medlem i 168 måneder
 

Re: Aperture : Oppradere fra 1.5 til 2.1 - Trenger råd

Innleggav Schpaux » tir 17.06.2008 14:37

Denne tråden burde vel bli slettet da vi har samme tråden her: http://mac1.no/forum/viewtopic.php?t=198987?

Brukerens avatar
medlem i 174 måneder
 


Returner til Bildebehandling



Hvem er i Forumene

Registrerte brukere: Google [Bot]