Linking av Flash banner

Linking av Flash banner

Innleggav fredrik89 » søn 23.11.2008 21:17

Hei!

Lager et Flashbanner men får ikke linkingen i actionscript koden til å fungere. Banneret virker prikkfritt i Safari, men ingen andre nettlesere takler banneret...

Noen som vet hva som må til for å få det til å fungere?

on (release) {
getURL("http://www.fiktivside.no","_self");

}
medlem i 156 måneder
 

Re: Linking av Flash banner

Innleggav TDSzevz » man 24.11.2008 11:55

Den der ser jo helt rett ut den.
Den fungerer fint i flashplayer og da eller?

Hvilken kode har du brukt for å sette den inn på nettsiden?
Hva slags symbol har du lagt koden i og dekker symbolet hele scenen?

Brukerens avatar
medlem i 156 måneder
 

Re: Linking av Flash banner

Innleggav iKarlsen » man 24.11.2008 17:42

Ser ook ut den... Jeg har hatt en del problemer med å teste i forskjellige nettlesere. Dette skal ikke ha noe å si med flash, MEN jeg måtte slette private datav o.l. for hver gang jeg testet i en nettleser. Kan dette løse problemet ditt?

Brukerens avatar
medlem i 142 måneder
 

Re: Linking av Flash banner

Innleggav fredrik89 » man 24.11.2008 22:12

Den fungerer fint i Flashplayer, men tror IE har lagt inn en sperre for linking av flashbannere, og at en må benytte seg av en annen kode?

Jeg har brukt følgende kode (gjennom et publiseringsverktøy), og vet at det er litt bugs i den koden:)

<a href="http://www.bergen-turlag.no/index.php?fo_id=316" target="_self"><span style="color: #0066cc" class="Apple-style-span">
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" width="520" height="190">
<param name="width" value="520" />
<param name="height" value="190" />
<param name="src" value="http://www.turistforeningen.no/files/Bergen_Turlag/Grafikk-flash/Bergenturlagflashabnner.swf" />
<embed type="application/x-shockwave-flash" width="520" height="190" src="http://www.turistforeningen.no/files/Bergen_Turlag/Grafikk-flash/Bergenturlagflashabnner.swf"></embed>
</object>
</span></a><a href="/index.php?fo_id=6209" target="_blank"><br />
</a><a href="/index.php?fo_id=6209" target="_blank"></a>


Som dere ser ut fra koden har jeg også prøvd å linke den direkte i html, men uten hell. Kan det være publiseringsverktøyet som lager problemer for meg?
medlem i 156 måneder
 


Returner til Flash / Silverlight



Hvem er i Forumene

Registrerte brukere: Google [Bot]