Problemer med iframe i Firefox.

Problemer med iframe i Firefox.

Innleggav wilhel1812 » tor 22.11.2007 17:23

Hei, holder på med et side design på skolen og har kommet borti noen problemer med firefox. Jeg har lenker i menyen på venstre side, men når jeg trykker på de så vil de ikke åpne i iframen på høyre side, og åpner heller i en ny tab. Har ikke dette problemet i safari, så skjønner ikke helt hva som er problemet. noen som har noen løsninger?

Siden finner du her


Takk! :)

Brukerens avatar
medlem i 187 måneder
 

Re: Problemer med iframe i Firefox.

Innleggav AirBook » tor 22.11.2007 17:31

Du må sette iframe name="mainframe" (ikke id), for at target="..." skal fungere :)
medlem i 211 måneder
 

Re: Problemer med iframe i Firefox.

Innleggav wilhel1812 » tor 22.11.2007 17:36

Det hjalp, tusen takk!! credz til deg! :p

Brukerens avatar
medlem i 187 måneder
 

Re: Problemer med iframe i Firefox.

Innleggav decodex » fre 23.11.2007 1:42

I alle dager... Har vi reist tilbake til 90-tallet? «Siden vises best med en oppløsning på 1024x768 eller høyere.» *sigh*

Det hører fortiden til å instruere/informere brukere om hvilken maskin, skjermoppløsning, nettleser eller hva det skulle være «siden vises best» under ;)

Brukerens avatar
medlem i 196 måneder
 

Re: Problemer med iframe i Firefox.

Innleggav wilhel1812 » fre 23.11.2007 1:44

vet, men ellers kommer lærerne bare til å bable om at den ikke funker på skjermer fra 80 tallet... fikk så vidt lov til å bruke png filer... tror jeg kommer til å fjerne det da.

Brukerens avatar
medlem i 187 måneder
 


Returner til XHTML/HTML



Hvem er i Forumene

Registrerte brukere: Google [Bot]



cron