Noen som kan hjelpe?

Noen som kan hjelpe?

Innleggav PRD » ons 31.08.2011 23:08

Hei
Jeg har et Canon Eos 300D kamera og når jeg prøver å importere bildene fra kameraet får jeg opp melding om at en del av bildene er av ukjent format og dermed ikke blir importert.Programmet importerer altså noen av bildene på kamera-brikken, mens andre ikke selv om de er på samme brikke
Det er uansett om jeg forsøker med Aperture eller iPhoto. Både iPhoto og Aperture forhåndsviser bildene men det er når de skal importeres det skjærer seg. Jeg har også forsøkt med flere forskjellige brikker i kameraet
På brikken ligger alle bildene som jpg format og det funker fint å importere til en windows-maskin
Noen som har noen tips og råd jeg kan forsøke?
medlem i 95 måneder
 

Re: Noen som kan hjelpe?

Innleggav Rullator » lør 10.09.2011 16:08

Ser ikke ut til at noen kan svare... :-/
Mitt forslag er at du stiller spørsmålet i forumet på Foto.no... ;)
Suverent forum for oss hobbyfotografer... :-)

Brukerens avatar
medlem i 96 måneder
 

Re: Noen som kan hjelpe?

Innleggav PRD » søn 11.09.2011 22:10

Fant ut av det etter lang søking på nett. Måtte stille komunikasjonen i kamera menyen. Så nå funker det fint :) Ellers takk for tipset Rullator
medlem i 95 måneder
 

Re: Noen som kan hjelpe?

Innleggav RobinMills » tir 18.09.2012 2:53

Fant ut av det etter lang søking på nett. Måtte stille komunikasjonen i kamera menyen




---------------------------------
Another Success Story for DVDs --- Once Upon a Time Season 1 DVD,miss it when you lose it!
medlem i 85 måneder
 


Returner til Fotografering



Hvem er i Forumene

Registrerte brukere: Google [Bot], turfsurf